The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Users choose PHP version

Discussion in 'General Discussion' started by CollateralFX, Oct 17, 2006.

  1. CollateralFX

    CollateralFX Active Member

    Joined:
    Jan 19, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    Is there any way I can allow my customers to choose what version of PHP they want to run from cPanel? I currently run PHP5 server wide because I cannot stand PHP4 anymore. But I have a few customers who still want to run PHP4 only scripts.

    So is there currently a way to have two running PHP installs (I can do this by hand, but having it WHM managed would be nice), both 4 and 5, that the user can choose from in cPanel?

    If so, awesome. Thanks in advanced.
     
Loading...

Share This Page