The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using FTP accounts

Discussion in 'General Discussion' started by JdS, Dec 22, 2001.

  1. JdS

    JdS Registered

    Joined:
    Dec 14, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i tried creating new ftp logins using CPanel3 (i am an end-user) and returned with success everytime...

    however, trying to login using the new ftp account details, i fail to connect. I have asked my web hosting support, but for reasons still unclear to me, I have received no reply till today and it has been 2 - 3 weeks already.

    i am desperate, so any suggestion or solution is very much appreciated. Thank you.
     
  2. MrHits

    MrHits Well-Known Member

    Joined:
    Oct 31, 2001
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    When logging in using a ftp account you created, you must use the following format:

    user: username@domain.com


    Unlike your main ftp account, where you can just use username, for the additional ftp accounts you must use username@domain.com
     
  3. rpmws

    rpmws Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    1,824
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    back woods of NC, USA
    [quote:56f8be775b]i tried creating new ftp logins using CPanel3 (i am an end-user) and returned with success everytime...

    however, trying to login using the new ftp account details, i fail to connect. I have asked my web hosting support, but for reasons still unclear to me, I have received no reply till today and it has been 2 - 3 weeks already.

    i am desperate, so any suggestion or solution is very much appreciated. Thank you. [/quote:56f8be775b]

    The first thing you want to do is find another host if it takes that long for anything.
     
  4. JdS

    JdS Registered

    Joined:
    Dec 14, 2001
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, that was it - the username! i was using the user without the domain name.

    btw, there must be something wrong with my host, cause prior to this, his replies were fast (within 30 minutes).

    Anyway, [b:81bd75e409]MERRY CHRISTMAS[/b:81bd75e409] everybody!
     
Loading...

Share This Page