The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using Horde as default webmail in my domain

Discussion in 'E-mail Discussions' started by Puttboy, Apr 28, 2016.

  1. Puttboy

    Puttboy Member

    Apr 28, 2016
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Website Owner
    Please excuse my ignorance, I am a newbie. I apologise in advance for my failure to provide any information that's not here.

    I have a website, with email addresses attached to it for each of the staff who work in my business.

    I have been using gmail as a filter for all our emails, redirecting each staff member's emails to their own gmail account. This has become untenable, so I am in the process of setting up our domain for the use of emails.

    I want to use Horde as the default webmail program, skipping the page where users are asked to choose between Horde, Roundcube and Squirrelmail to access their email. I set up a shortcut using subdomains and redirection to

    The issue I have is that when users type and then use their email and password details, they are able to log in successfully, but then are redirected to a HTTP 404 error page, stating:

    HTTP error 404

    The requested page was not found.​

    Possible reasons why you are seeing this page:
    • A bookmarked URL may have changed since you last visited.
    • The URL was entered incorrectly.
    • The URL was entered with inaccurate capitalization (URLs are case sensitive).
    I am using CPanel 11, I don't know if it's 11.something I'm sorry, I don't know how to check that.

    If anyone can help me to sort this problem out, I'd be very grateful.
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    I'm assuming you do not have root access to this system, as your access level is defined as "Website Owner". Thus, the redirect option is likely the best workaround.

    Is this account assigned the "Paper Lantern" theme (you will see paperlantern in the address bar when accessing cPanel)? If so, please setup the redirect to the following URL for secure access:

    Or, for non-SSL connections:

    Thank you.
    Puttboy likes this.

Share This Page