Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Using Hotlink Protection corrupts FrontPage ext.

Discussion in 'General Discussion' started by Peoplespaces, Jan 27, 2004.

  1. Peoplespaces

    Peoplespaces Well-Known Member

    Joined:
    Oct 1, 2001
    Messages:
    229
    Likes Received:
    3
    Trophy Points:
    318
    cPanel Access Level:
    Root Administrator
    Any one else notice this? Anyone no of a fix?
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Lewisville, Tx
    Yes we have run into this over the last couple of weeks. We had a customer that kept complaining their FP Extensions wouldn't work after a couple of uploads. Turns out when they would update hotlink protection it would kill the extensions.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Argious

    Argious Member

    Joined:
    Nov 24, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    California, USA
    Is there some resolution or fix to this problem? Because after disabling the hotlink for one of my clients, their FP extensions began working again. Though it would be great to have the hotlink actually work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice