Using more than 1 PHP handler?

startbrand

Registered
Apr 30, 2018
4
0
1
Japan
cPanel Access Level
Root Administrator
Hi,

I had noticed that the docs for EasyApache4 state that:

"You can only use DSO as the handler for one version of PHP on your system."

However, is it possible to have DSO(mod_php) for say PHP 7.1 and then use the CGI handler for
other PHP versions on the same server?

Thanks