Using SMTP with external email client problem

patelchris97

Member
Jan 27, 2019
6
0
1
south africa
cPanel Access Level
Root Administrator
I am trying to use the SMTP with turbomailer but its getting failed. i have also turn off the option "Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server" and its still giving me error. i disable smtp restriction but nothing work. if i try to send via my whm/cpanel webmail its work fine but cant connect with external email client

[removed - please attach images directly to thread]

can anyone give me the solution
 

Attachments

Last edited by a moderator:

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,254
313
Houston
Hello @patelchris97


It sounds like you're attempting to make an SSL connection to the server from the mail client. What ports are you using for incoming/outgoing server?


Thanks!
 

patelchris97

Member
Jan 27, 2019
6
0
1
south africa
cPanel Access Level
Root Administrator
i dont think its issue with port, i have tried both port 465/587 but its give me same error. thats problem mostly happens when "Require clients to connect with SSL or issue the STARTTLS command before they are allowed to authenticate with the server" is set to "ON". well this time, after installing whm in new server and turn that off, i still got the error but via webmail its work fine. i have installed whm in 2 different new server and that error still happen.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,254
313
Houston
Hi @patelchris97


Turning the require SSL/STARTTLS before an account can authenticate off is not going to stop the client from attempting to make a connection over SSL and right now based on that screenshot you're showing me you're attempting to make an SSL connection to the server. I'd wager that the client is using an out of date SSL protocol that the server does not support as well. You'd be able to see this in the exim logs at
Code:
/var/log/exim_mainlog
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,254
313
Houston
Hello @patelchris97


I just gave you the location of the exim_mainlog just running that won't get you any output. You might try something like the following:

Code:
grep "[email protected]" /var/log/exim_mainlog
Where [email protected] is the email address you're looking for