The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using squarespace; not receiving emails

Discussion in 'E-mail Discussions' started by srod1978, Feb 7, 2011.

  1. srod1978

    srod1978 Registered

    Joined:
    Feb 7, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi all,

    I bought a domain and hosting through HostSo but built my site using (and now hosting on, I believe) squarespace.com. The website is live (no problems there).

    But for some reason, test emails that I've sent myself are not being received at the email addresses I set up using cPanel provided by HostSo.

    Can anyone tell me what settings I need to find and change (including the format of how correct settings should appear)?

    Thanks in advance,

    SRod1978
     
  2. Cindu

    Cindu Well-Known Member

    Joined:
    Feb 7, 2011
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    If possible can you let us know the error message you are receiving and it will be easy to troubleshoot the issue.
     
    #2 Cindu, Feb 7, 2011
    Last edited: Feb 7, 2011
  3. cPanelJared

    cPanelJared Technical Analyst
    Staff Member

    Joined:
    Feb 25, 2010
    Messages:
    1,842
    Likes Received:
    18
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The most likely cause of the problem is that the MX records for your domain are not correct. Your host should be able to help you with this, including advising you of any changes you may need to make.
     
Loading...

Share This Page