The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/usr/lib/rpm/rpmv taking up CPU

Discussion in 'General Discussion' started by ceejayoz, Aug 2, 2002.

  1. ceejayoz

    ceejayoz Member

    Joined:
    Jun 24, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Hi - have never encountered this problem before. Rebooting the server does not solve it, nor can I kill the process - each pid only exists for a second or so, new process with a higher pid loads in a few seconds and it all starts again...

    http://ceejayoz.dyndns.org/cpu.gif

    Any ideas?
     
  2. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    It looks like something is verifying all of your RPMs. Have you recently added any software? This shouldn't be running non stop. There is something wrong and to tell you the truth I'm stumped.

    Also try letting it go for a few hours. A redhat system is all RPMs so there will be a ton of them to verify and this will take time. Maybe if it fully finishes it will never come back.

    Good luck
     
  3. ceejayoz

    ceejayoz Member

    Joined:
    Jun 24, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    it appears to have finished after 4 hours of thrashing...

    thanks
     
  4. awsol

    awsol cPanel Test Bitch

    Joined:
    Feb 8, 2002
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Boston MA
    There ya go. It most likely won't happen again. I still wonder what made it happen.

    Is this a slow or overloaded system?
     
Loading...

Share This Page