The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/usr/local/cpanel/whostmgr/docroot/cgi

Discussion in 'General Discussion' started by fdnven, Nov 24, 2011.

  1. fdnven

    fdnven Well-Known Member

    Joined:
    Feb 14, 2006
    Messages:
    109
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    While working with some plugin authors it seems that /usr/local/cpanel/whostmgr/docroot/cgi. Does not exist on
    any if our servers. The path goes as far as /usr/local/cpanel/whostmgr/ No docroot directory lays below whostmgr.

    The author stated
    Please note that all servers run current stable cPanel versions as well as CloudLinux.

    I find it very strange that on our servers that the folder does not exist.

    Thanks
    Frank
     
  2. NixTree

    NixTree Well-Known Member

    Joined:
    Aug 19, 2010
    Messages:
    386
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Gods Own Country
    cPanel Access Level:
    Root Administrator
    Hello,

    Try to run a force update of cPanel

    /scripts/upcp --force

    Thank you,
    Nibin.
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Are you certain it doesn't actually exist? How about checking to see if that's the case or not:

    Code:
    ls -lah /usr/local/cpanel/whostmgr/docroot/cgi
    Your servers wouldn't be working for displaying some details if this were the case.
     
  4. bgardmore

    bgardmore Member

    Joined:
    Nov 20, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Actually seen this today myself - Using Configserver Explorer the Docroot directory does not show, but logging in with SSH it is obviously there just wondered if that was the OP's issues as well
     
Loading...

Share This Page