The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/usr/sbin/antirelayd

Discussion in 'General Discussion' started by shaun, Jan 23, 2003.

  1. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    Because of redhat 8 seamed to have so many problems we stoped running it and stuck with rh7.3 but, we have 2 machines running 8. Ones has no load... the other has quite a bit of customers on it. Anybody running rh8 having a problem with it being a open relay? AntiRelayd seams to be broke on this one. It runs fine for like 10 minutes and then alow's relaying to whoever. A temp fix to this is to have a cron job restart antirelayd every 10 minutes but i'm wondering if anybody else is having this problem?
     
  2. dpss

    dpss Member

    Joined:
    Jan 23, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    We do not see any issue with either of the two v8 :) servers we have.

    Open relay tests return that we are in good shape as well. Did you patch 8 after install?
     
  3. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    patch? what am i patching...
     
Loading...

Share This Page