The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Utf8 showing ???? - problem after upgrading - emergancy !

Discussion in 'General Discussion' started by h4mid, Aug 10, 2011.

  1. h4mid

    h4mid Registered

    Joined:
    Aug 10, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi ,
    I,m upgraded my php version by easyapache . in own server I hosted many of Persian language websites which used utf-8 encoding .
    After upgrade , some utf-8 texts shows ????? ! example : /http://ads.behtarin.com/price.php

    I re-upgrade the php and apache by easyapache but it don’t fixed ! please help me .
    Also I know if edit the php files which have utf8 encoding and remove the
    
    in first line the problem will fixed ! but in before we haven’t problem and I want to back to that time because our websites is too much and its not possible to fixed all of .php files !

    Please help me !
    Best Regards.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,482
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    You might want to put in a Support Ticket to cPanel on this one. From within your WHM Top right corner is a link titled Support. On that drop down is a link to Contact cPanel.
     
Loading...

Share This Page