Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

UW-IMAP Not found

Discussion in 'General Discussion' started by beashnet, Oct 21, 2003.

  1. beashnet

    beashnet Member

    Joined:
    Feb 21, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Trying to run easyapache on one of my boxes and install the PHP imap addon.. but with no luck. Although a 'php -m' command yields 'imap' in the list, it won't work. So I watched like a hawk during the compilation process and saw this:

    Using RPM Backend: RPM version 4.1
    unknown package imap-uw (ok)

    So to make sure it was not a spur-of-the-moment thing, I ran /scripts/ensurerpm imap-uw and yep, same results.

    Anyone have any ideas? If I can't get it fixed somehow I need to move the clients that want to use it to another box where it works and that won't work in the long run..

    Any and all suggestions are appreciated. The OS on the box is RH 8.0 and my Cpanel/WHM versions are 8.5.3(R2) and 8.5.1 respectively.

    Thank you,

    Felix
     
  2. ciphervendor

    ciphervendor Well-Known Member

    Joined:
    Aug 26, 2002
    Messages:
    1,052
    Likes Received:
    0
    Trophy Points:
    166
    WHM - Install an RPM.

    Force the install of imap-devel ignoring dependancies. Once that's done, force install imap.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. beashnet

    beashnet Member

    Joined:
    Feb 21, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    As far as I know, that will only install IMAP the server itself.

    Didn't you read above regarding 'easyapache'. That means compiling apache/php and if I mention IMAP together with that it means compiling the IMAP module for PHP, wouldn't you agree?

    I want to install the PHP module. IMAP works perfectly with the mail accts and I have hundreds of users using it without problems. It's the IMAP module for PHP I want installed and that's when the error occured.

    Thanks in advance

    -F
     
  4. beashnet

    beashnet Member

    Joined:
    Feb 21, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    After doing what you said, it broke my IMAP and it's now not working for any of my over 300 clients on that box. Thanks a lot.

    edit:

    Just did an /upcp and it's all restored.
     
    #4 beashnet, Oct 23, 2003
    Last edited: Oct 23, 2003
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice