The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

v58 - AutoSSL & Let's Encrypt

Discussion in 'Security' started by MoreK, Aug 3, 2016.

  1. MoreK

    MoreK Member

    Joined:
    Feb 15, 2016
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Helsinki, Finland
    cPanel Access Level:
    Root Administrator
    Hi,
    My WHM is now up-to-date with version 58. From previous posts I understood that Let's Encrypt should be available in AutoSSL feature. However, I can see only Comodo in the list.

    Am I missing something, or should we expect Let's Encrypt/AutoSSL support later on?
     
  2. MoreK

    MoreK Member

    Joined:
    Feb 15, 2016
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Helsinki, Finland
    cPanel Access Level:
    Root Administrator
    Ok, found out from the new documentation that LE is a plugin. The doc tells to install the plugin from command line:
    /scripts/install_lets_encrypt_autossl_provider

    I checked the /scripts folder, but there's no such a script available.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Thank you for your interest in the Let's Encrypt plugin for the cPanel AutoSSL feature. It's currently scheduled for publication during the cPanel version 58 release cycle, however it's still in beta testing at this time. Our Community Manager will continue to provide updates on the status of this feature request under the comments section at:

    Provide Support for Let's Encrypt Automated Certificate Management/SSL

    Let us know if you have any additional questions.

    Thank you.
     
Loading...

Share This Page