v98, mariadb 10.5, and remote databases

morrow95

Well-Known Member
Oct 8, 2006
164
8
168
Before I go ahead and update MariaDB from 10.3 to 10.5 can someone please confirm that 10.5 works correctly with v98 when using remote databases? Manage MySQL® Profiles still shows it only supports :
  • MySQL versions 5.6, 5.7, and 8.0.
  • MariaDB versions 10.1, 10.2, and 10.3.
It was my understanding that MariaDB 10.4 and 10.5 now work correctly with v98 - it was something myself and many others have been waiting a long time for, but I just want to confirm it works with remote databases as well before proceeding based on the documentation linked. Thanks!
 

cPJustinD

Administrator
Staff member
Jan 12, 2021
285
45
103
Houston
cPanel Access Level
Root Administrator
Hello! I'm not aware of any issues with MariaDB 10.5 and remote database connections on cPanel v11.98. I've looked over our recent ticket history, and have not seen any issues reported regarding remote database connections with MariaDB. With that being said, I do not foresee any issues., If you encounter any errors with the remote database connections, however, please open a support ticket with us so that we can review the issue further in-depth.

You can submit a support request using the "Submit a ticket" link in my signature below. Please be sure to link this thread when opening the ticket and provide the ticket number here so that we can track the issue appropriately. If possible, please post the resolution on this thread as it may help other community members with similar issues.