SOLVED Validation for transport “backblaze” failed

Operating System & Version
Linux x86_64 x86_64 x86_64 GNU/Linux
cPanel & WHM Version
WHM v90.0.17

fmosse

Well-Known Member
Jan 6, 2002
46
1
308
Hi, I have WHM v90.0.17 with CLOUDLINUX 6.10 [host]

I am adding backblaze in WHM > Backups > Additional Destinations

and I receive this error:

Error: Validation for transport “backblaze” failed: Could not upload test file: Cpanel::Exception::HTTP::Network/(XID t6z6b8) The system failed to send an <abbr title="Hypertext Transfer Protocol">HTTP</abbr> “GET” request to “https://api.backblazeb2.com/b2api/v1/b2_authorize_account” because of an error: CODE :401: MSG :401 Unauthorized: {

when I try to validate it.

I tried re creating the Application Key, I dont know which could be the cause and how to fix it

I am using Amazon S3 and it works fine!

Thanks
Francisco
 
Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
2,067
283
213
cPanel Access Level
Root Administrator
Hey there! We've seen this issue before and sometimes this happens when Backblaze is having service issues or if there are other connection problems. Can you check this article to see if that may be your issue?


In the past, the 401 error has indicated either an issue on the Backblaze end, or problems with the server reaching that bs_authorize_account link.
 

fmosse

Well-Known Member
Jan 6, 2002
46
1
308
Hey there! We've seen this issue before and sometimes this happens when Backblaze is having service issues or if there are other connection problems. Can you check this article to see if that may be your issue?


In the past, the 401 error has indicated either an issue on the Backblaze end, or problems with the server reaching that bs_authorize_account link.
Hi!

It was finally a problem with the Keys. I have recreated Master Application Key and now it works, thanks!