Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/var filling up

Discussion in 'General Discussion' started by sparek-3, Oct 9, 2003.

  1. sparek-3

    sparek-3 Well-Known Member

    Joined:
    Aug 10, 2002
    Messages:
    1,659
    Likes Received:
    76
    Trophy Points:
    328
    cPanel Access Level:
    Root Administrator
    We have been experiencing problems with the /var partition on our server filling up. The spool directory seems to be the directory that keeps getting full. The directories:

    /var/spool/exim/input
    /var/spool/exim/msglog

    What can we do to prevent these directories from filling up? Has anyone else noticed this problem lately?

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    166
    Dear sparek-3,

    You can safely delete the -D files, but to be on the safe side, only delete the one, which are older than 10 minutes or so (maybe 1h).A little perl-script could do the job.
    You could disable the use of the msglog dirs, this will save on disk io. You can do this in your exim config

    no_message_logs

    Alter the rights of the dir so exim can write

    chown exim.exim /var/spool/exim.in -R

    For more information regarding log maintenance,refer the URL:

    http://www.venturesonline.com/docs/whm/logs.htm#_Toc520960423

    Regards,
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice