Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/var/log/maillog blank

Discussion in 'E-mail Discussion' started by Ali, Sep 22, 2005.

  1. Ali

    Ali Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Hello All,

    After upgrading to the latest stable release (10.8) S15/S21 my maillog seems to be blank. Is anyone else facing this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. shashank

    shashank Well-Known Member
    PartnerNOC

    Joined:
    Apr 12, 2003
    Messages:
    159
    Likes Received:
    1
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    It should be logging it in maillog.1 or maillog.2 . Can you check that ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Ali

    Ali Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Nop, they're all zero.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. chris74108

    chris74108 Well-Known Member

    Joined:
    Apr 30, 2004
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    156
    restart syslog
     
  5. Ali

    Ali Well-Known Member

    Joined:
    Jul 12, 2003
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    156
    Its working now. Thanks !
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice