The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/var/MAILLOG Problems

Discussion in 'E-mail Discussions' started by icanectc, Oct 18, 2004.

  1. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    When we tail -f /var/log/maillog
    it's empty nothing happens.

    Exim is working fine no problems but Mailscanner won't install property and I noticed nothing is happening at all inside the maillog file. I have tried to run /scripts/exim4. We are running the latest. What can we do?
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    Check syslogd make sure it's running properly.

    Also /etc/syslog.conf and make sure its' configured:

     
  3. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    I checked in /etc/syslog.conf
    and the line reads exactly as you have it.

    also restarted /scripts/restartsrv_syslogd
    and it came up fine.
     
    #3 icanectc, Oct 18, 2004
    Last edited: Oct 18, 2004
  4. icanectc

    icanectc Well-Known Member

    Joined:
    Mar 10, 2003
    Messages:
    344
    Likes Received:
    0
    Trophy Points:
    16
    After restarting it a few times it finally started to kick in. Aweseome, thanks for your help!
     
Loading...

Share This Page