Subwayhost

Member
May 14, 2018
15
2
3
USA
cPanel Access Level
Root Administrator
Hello,

I've installed Varnish plus Nginx plus Apache

Varnish is listening to: 80 but can't listen to 8443

I've followed a tutorial that say

A simple Quote
" enable Varnish to listen to an additional port (8443 in our case) using the PROXY protocol support, for communications with Hitch. "

Now Apache uses: 8080,8443
Nginx: 80,443

If i changed the 8443 with Varnish everything works fine

Any help to get this port 8443 to work with varnish?
 
Last edited by a moderator:

HenrikSCH

Member
Oct 13, 2020
5
0
1
Santo Domingo
cPanel Access Level
Root Administrator
I use Cachewall for cPanel here are the settings from that one. Cachewall


80 port Frontend - HTTP Port

Varnish Cache binds to this port number to listen for client HTTP requests.

443 port Frontend - HTTPS Port

Hitch binds to this port number to listen for client HTTPS requests.
82 port Backend - HTTP Port

The HTTP backend is switched to this port to receive requests from Varnish Cache.

445 port Backend - HTTPS Port

The HTTPS backend is switched to this port to receive requests from Varnish Cache.