Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

vBulliten software v3.8.6 is insecure

Discussion in 'Security' started by AndyReed, Jul 23, 2010.

  1. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    Hello,
    On July 13th, 2010, Internet Brands Company, the owner of vBulliten Board software application, has released an insecure version that allows even armature hackers to access many websites on a Web server. The flaw affects version 3.8.6 of the software, vBulliten. With a few key strokes a hacker can obtain the administrator's username and password for the website.

    Please, urge your clients to immediately apply the security patch released by Internet Brands Company at: Security Patch Release 3.8.6 PL1

    For more information about this security exploit, go to: BBC News - Firm scrambles to patch vBulletin software flaw
    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    Infopro likes this.
  2. mohit

    mohit Well-Known Member

    Joined:
    Jul 12, 2005
    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Sticky On Internet
    thanks for the Alert.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice