vortech

Well-Known Member
Aug 12, 2001
71
0
306
Well i hope DarkOrb does not mind me asking this.. :) We have VDI\'s Cpanel right now and are looking to move to DarkOrb\'s ver. soon. We have Chillisoft installed and plan to remove this if we do as darkorb has a plugin for ASP. Shoudl there be any problems if we move over that we should know about as of right now? :)
 

Site5-Matt

Well-Known Member
Aug 10, 2001
81
0
306
[quote:54ccfe7a7a]Well i hope DarkOrb does not mind me asking this.. :) We have VDI\'s Cpanel right now and are looking to move to DarkOrb\'s ver. soon. We have Chillisoft installed and plan to remove this if we do as darkorb has a plugin for ASP. Shoudl there be any problems if we move over that we should know about as of right now? :) [/quote:54ccfe7a7a]
Bear in mind that Apache::ASP is NOT the same as Chillisoft ASP, and your ASP-using customers will be [b:54ccfe7a7a]very[/b:54ccfe7a7a] upset with you if you remove support for the latter!

Other than that, I\'m not sure of the complications of moving from VDI to Darkorb. I would suspect that the VDI version is very similar to what the darkorb version was about a month or two ago, so an update may actually work - but you will want to check with Nick first.

Hope that helps.

Regards,
Matt
 
B

bdraco

Guest
[quote:b0008867c9][quote:b0008867c9]Well i hope DarkOrb does not mind me asking this.. :) We have VDI's Cpanel right now and are looking to move to DarkOrb's ver. soon. We have Chillisoft installed and plan to remove this if we do as darkorb has a plugin for ASP. Shoudl there be any problems if we move over that we should know about as of right now? :) [/quote:b0008867c9]
Bear in mind that Apache::ASP is NOT the same as Chillisoft ASP, and your ASP-using customers will be [b:b0008867c9]very[/b:b0008867c9] upset with you if you remove support for the latter!

Other than that, I'm not sure of the complications of moving from VDI to Darkorb. I would suspect that the VDI version is very similar to what the darkorb version was about a month or two ago, so an update may actually work - but you will want to check with Nick first.

Hope that helps.

Regards,
Matt [/quote:b0008867c9]


There shouldn't be any problem upgrading to the darkorb version if its done right. Just keep chilisoft.

[Edited on 8/14/01 by bdraco]
 

Julie

Member
Aug 10, 2001
6
0
301
[quote:ae7293c61c]There shouldn\'t be any problem upgrading to the darkorb version if its done right. Just keep chilisoft.[/quote:ae7293c61c]
Keep in mind Chilisoft only provides support for Apache 1.3.12 or 1.3.14
 
B

bdraco

Guest
[quote:46456ecd0e][quote:46456ecd0e]There shouldn\'t be any problem upgrading to the darkorb version if its done right. Just keep chilisoft.[/quote:46456ecd0e]
Keep in mind Chilisoft only provides support for Apache 1.3.12 or 1.3.14 [/quote:46456ecd0e]

Its possible to get it to work with 1.3.20 with some work.
 

Julie

Member
Aug 10, 2001
6
0
301
[quote:046c8efcb9]Its possible to get it to work with 1.3.20 with some work. [/quote:046c8efcb9]When you have time, would you be able to post a step-by-step how to?
 
B

bdraco

Guest
[quote:6a9f483ea6][quote:6a9f483ea6]Its possible to get it to work with 1.3.20 with some work. [/quote:6a9f483ea6]When you have time, would you be able to post a step-by-step how to?
[/quote:6a9f483ea6]

That just a bit outside what this forum is about. I think you need to ask chilisoft this. I\'m not trying to be unhelpful but I don\'t want to become chilisoft support. I hope you can understand this.