The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[Very fast]Need help

Discussion in 'Security' started by -X- Manager, Sep 25, 2008.

  1. -X- Manager

    -X- Manager Active Member

    Joined:
    Feb 9, 2008
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    hello guys,i have buyed hosting yesterday,i have domain,and now i will point tonight but when i do this i like to have temp url to see my site

    My server url's is: 67.228.200.14

    I have tryed http://67.228.200.14/~myusername but didn't work

    Any other methods to fix this?Please i need this very fast...:(
     
  2. padani

    padani Active Member

    Joined:
    Apr 7, 2007
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AUSTRALIA
    cPanel Access Level:
    Root Administrator
    The hosting guys many not have set us an account.
    Other wise the url must show something ..Getting touch with them
     
  3. gsiva

    gsiva Member

    Joined:
    Mar 10, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    Did you try by accessing the hostname instead of IP address to access your domain temper orly.
     
  4. WebScHoLaR

    WebScHoLaR Well-Known Member

    Joined:
    Dec 14, 2005
    Messages:
    511
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Planet Earth
    If the account is setup on the server and you are using the correct username then make sure that mod_userdir Protection is not enabled in WHM >> Security >> Security Center Tweak mod_userdir Security.
     
  5. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    From the posts I would bet they do not have access to WHM.

    The only other way to fix this is to contact your hosting provider
     

Share This Page