The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Very high cpu load when using cpanel

Discussion in 'General Discussion' started by ezztro, Jan 22, 2004.

  1. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    first, sorry for my very bad english :)

    Im using cpanel on an RH 9.X Server P4 2800 and 1Gb RAM.
    RAID 5 with 4 HD ( SCSI ) All Websites on this Server are very fast, but - when a user ist useing cpanel, cpanel use 99% cpu load.

    user must wait 10 - 20 seconds to switch between the cpanel menues :(

    Where ist the Problem ?

    Thank you
     
  2. ezztro

    ezztro Well-Known Member

    Joined:
    Nov 11, 2003
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Ups. Info:

    WHM 8.6.0
    cPanel 8.6.0-R21
    WHM X v2.1.1
     
  3. VH-Bart

    VH-Bart Member

    Joined:
    Nov 15, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    same here.

    Every page load it goes from 0.00 load to at least 2.

    WHM 8.6.0 cPanel 8.6.0-R21
    RedHat 9 - WHM X v2.1.1



    Downgrade back to the following solved it.

    WHM 8.5.1 cPanel 8.5.3-S3
    RedHat - WHM X v2.1.1




    Something is definetly wrong with release 21.
     
Loading...

Share This Page