project3

Member
Feb 7, 2005
16
0
151
Apache shutting down sites on http are slow https works fine

Im slow in http but not https

Ive checked the resources hardly anything is being used but yet
site loads very very slow. Takes a half minute just to find site.

http://sea-angling.org/

see that site to see slowness.

Ive disabled every account except my test account and that loads slow
here is a dns domain we added with nothing it shouldnt load slow

http://dnscpanel.com

http://64.21.129.80 slow and its an ip?
https:// on any domain works fine.

Ive only had this up a few days and now this happened.

Im lost since even with no accounts active but one it still does this.
Ive looked over everything and cant find anything that would cause
this.
 
Last edited:

b0072k1

Well-Known Member
Dec 30, 2004
132
0
166
Glasgow
hi m8 i have th same problem, ftp is slow, mail is slow, http is so slow one minute i can get 300kb downlaods form my server then it drops so fast to 2kb lowest 712k

whats going wrong|
 

b0072k1

Well-Known Member
Dec 30, 2004
132
0
166
Glasgow
i never just got th sproblem with managed.com it was also on a british network called veloxinternet or summit ... my server used to very fast then it droped for no reason
 

webits

Well-Known Member
May 15, 2004
114
0
166
you on manged

I've been having issue with them, lately, I;n going to move to new server.
 

Xenon101

Well-Known Member
Mar 13, 2005
72
0
156
I had the same problem with managed.com, it started off nice and fast then it just went down hill :(
 

webits

Well-Known Member
May 15, 2004
114
0
166
Managed Server :(

What's the best NOC to go to these days. ThePlanet or what. I need some serious advice I want my server to be fast and response since they take time to respond etc.