The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Very wierd, prob with creating subdomain, adding redirect, t

Discussion in 'General Discussion' started by YukFoo, Oct 6, 2002.

  1. YukFoo

    YukFoo Well-Known Member

    Joined:
    Sep 1, 2002
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    I have a page http://domain.com/whatever/index.php

    I created a subdomain http://sub.domain.com, then created a redirect for this sub, to redirect to http://domain.com/whatever

    After I did this I deleted teh subdomain.

    Now I can access http://domain.com

    But CAN NOT access http://domain.com/whatever
    the browser hangs. I tried to restart my pc, restarted Apache, tried on the other 3 computers, and it hangs there on the others too.

    Any ideas on what my prob is. Your help is appreciated.
     
  2. YukFoo

    YukFoo Well-Known Member

    Joined:
    Sep 1, 2002
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Well, figured I'd better post since I finally figured this out. I don't know why things happened like that, but just in case someone else has the problem, here's what I did to correct the problem.

    1. tried various things that didn't work

    2. this worked: deleted the &whatever& directory, then reuploaded the &whatever& directory.

    ;) it works.
     
  3. Crooner

    Crooner Member

    Joined:
    Oct 22, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    The reason this worked is because in creating the redirect - Cpanel created an .htaccess file in that directory. It will be there and mess you up until you delete it or the directory.
     
Loading...

Share This Page