Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Vhost Doesnt Update httpd.conf

Discussion in 'EasyApache' started by Afzaal Afridi, Sep 8, 2017.

  1. Afzaal Afridi

    Afzaal Afridi Registered

    Joined:
    Sep 8, 2017
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Islamabad
    cPanel Access Level:
    Root Administrator
    Hello,

    I recently tried to add a vhost for my sub-domain website. At first , i was using a software called Phabricator , and added vhost to

    /etc/apache2/conf.d/userdata/std/4_2/$myusername/$sub.mywebsite.com/$sub.mywebsite.com.conf

    and i rebuilt it and restarted apache and it worked , BUT Now after 24 Hours , when i changed from phabricator to openproject , i reupdated my vhost for reverse proxy and changed document root , i rebuild apache using /scripts/rebuildhttpdconf and restarted apache , it didnt update the httpd.conf file , it still uses the old phabricator based settings and not the new updated one. I tried several times to rebuild and restart but new settings just wont appear even after giving a break of up to 10 hours , waiting for apache to read them but nothing is happening. Any help will be appreciated
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,532
    Likes Received:
    1,966
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice