The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vhost entry has been removed after updating to cPanel 60

Discussion in 'EasyApache' started by aztest, Oct 13, 2016.

Tags:
  1. aztest

    aztest Registered

    Joined:
    Apr 11, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    tamil nadu
    cPanel Access Level:
    Root Administrator
    The vhost entry in the httpd.conf file has been removed after updating to "cpanel 60", and all the sites are redirecting to cpanel default page. Vhost entry is not getting created for new accounts created.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello @aztest,

    It looks like a support ticket was opened to address this issue. Per the ticket, the issue relates to a syntactically incorrect /var/cpanel/templates/apache2/vhost.local file on the system. Removing this file and running "/scripts/rebuildhttpdconf" appears to have addressed the issue. Information on modifying Apache templates in EasyApache 4 is available at:

    Advanced Apache Configuration - EasyApache 4 - cPanel Documentation

    Let us know if we can be of any further assistance.

    Thank you.
     
Loading...

Share This Page