The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

View relayers or sent summary not working

Discussion in 'General Discussion' started by benito, Apr 26, 2012.

  1. benito

    benito Well-Known Member

    Joined:
    Jan 8, 2004
    Messages:
    296
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mar del Plata - Argentina
    About a week ago i upgraded two servers to latest release and only on one server the new tool for View Sent Summary and View Relayers is not working. Every time i try to use it it says "No records found."

    There are someting i can look to fix this?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,455
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you tried forcing an update to see if that helps? If it does not help, you should put in a ticket to cPanel Support on this.

    Top of any page in WHM, there's a link to a menu titled Support. On it there's a link to Contact cPanel.
     
  3. benito

    benito Well-Known Member

    Joined:
    Jan 8, 2004
    Messages:
    296
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Mar del Plata - Argentina
    Thanks, i will contact support. I do the force update this morning without success.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,455
    Likes Received:
    195
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Good luck with this, they'll get you sorted I'm sure. Sorry I can't help more.
     
Loading...

Share This Page