The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

View Sent Summary Report not working

Discussion in 'E-mail Discussions' started by ksaied, Apr 28, 2016.

  1. ksaied

    ksaied Member

    Joined:
    Dec 7, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    I just upgraded to WHM 56.0 (build 8)

    Server is: CENTOS 6.7 x86_64 standard

    When i run View Sent Summary Report i receive the following error:

    Error from delivery reporter: Can't use an undefined value as an ARRAY reference at /usr/local/cpanel/3rdparty/perl/522/lib64/perl5/cpanel_lib/x86_64-linux-64int/DBI.pm line 2100.

    Any feedback ?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,505
    Likes Received:
    1,218
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Do you notice any additional output to /usr/local/cpanel/logs/error_log when this happens? Also, do you notice any issues with your "eximstats" database when running the "mysqlcheck eximstats" command?

    Thank you.
     
  3. ksaied

    ksaied Member

    Joined:
    Dec 7, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    51
    cPanel Access Level:
    Root Administrator
    eximstats database was corrupted when i repaired it all worked fine.

    Thanks for your reply.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,505
    Likes Received:
    1,218
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    I'm happy to see the issue is now resolved. Thank you for updating this thread with the outcome.
     
Loading...

Share This Page