The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Virtual host entries disappear????

Discussion in 'General Discussion' started by NNNils, Jan 16, 2004.

  1. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Since some weeks, occasionally it seems like virtualhost entries in httpd.conf simply dissappear.

    The accounts still exist, dns looks okay, but as a result of the lack of a virtual host entry "there is no website at this address" message appears.

    Anyone having seen this before? What may be the reason?

    What is a simple way to recreate a virtualhost entry in httpd.conf?
     
  2. cyon

    cyon Well-Known Member
    PartnerNOC

    Joined:
    Jan 15, 2003
    Messages:
    320
    Likes Received:
    0
    Trophy Points:
    16
    exact the same here.
    i have to edit httpd.conf and add those entries manually.
     
  3. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    I now have this issue twice a week.

    Anyone knows a fix, or at least how to easily copy/paste a full virtual host entry?

    It's lots of typing...
     
  4. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Can't you restore it from the previous night's backup?
     
  5. NNNils

    NNNils Well-Known Member

    Joined:
    Sep 17, 2002
    Messages:
    580
    Likes Received:
    0
    Trophy Points:
    16
    Yes, but then other peoples today created subdomains will have to be recreated then etc.
     
Loading...

Share This Page