Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Virtual Hosts not working

Discussion in 'General Discussion' started by n2nis, Apr 22, 2006.

  1. n2nis

    n2nis Active Member

    Joined:
    Aug 16, 2001
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    306
    if I use the main server ip in ie the default page comes up. If I try and use a virtual host I get page not displayed...

    Where should I start looking...

    the main shared ip is setup correctly.. it appears the httpd.conf is setup correctly as is bind.. but nothing

    almost forgot not trying to access through the domain just ip/~<vhost>
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Start at the top left menu in WHM and click each link and read each item as you go. The setting is there, you just need to look for it.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice