The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Viruses found in backup but not by ClamAV

Discussion in 'Data Protection' started by Mehrpou, Apr 3, 2008.

  1. Mehrpou

    Mehrpou Registered

    Dec 11, 2007
    Likes Received:
    Trophy Points:

    I ran Scan Entire Home Directory by Virus Scanner of my cPanel and nothing found. But after scanning backup by Antivir PersonalEdition Classic, found these 4 detections:

    Trojan horse TR/Kobcka.CG.7
    worm WORM/Ntech.AI
    Trojan horse TR/Dropper.Gen (2 objects)

    Please help me.

  2. LiNUxG0d

    LiNUxG0d Well-Known Member

    Jun 25, 2003
    Likes Received:
    Trophy Points:
    Gatineau, Quebec, Canada
    Hi there,

    Just like any viruses, you either clean them, quarantine them, or delete them. Really, if you're on a *nix server, I wouldn't be too afraid as you aren't usually affected by these, unless you're broadcasting them online, to others via proxy of your web sites. Where are the files located? Paste us the paths here. They may be infected e-mails that were in your backups. Are you running backups on incremental?

    I'm not sure what help anyone here can be as viral infection is really something you would handle on a personal level. It's possible that both anti-virus scanners are reporting differently as viral definitions vary between vendors. Some offer more false positives than others.

    Let us know, in any event, of any news you may have on this.

Share This Page