VO customers: DO NOT run buildapache.sea!

kosmo

Well-Known Member
Verifed Vendor
Aug 12, 2001
403
0
316
All over Europe
VO customers: NEVER try to run buildapache.sea. If you need new version of PHP, ask VO to do this for you. Executing buildapache.sea will destroy your web services!

Nick, I think this should be an announcement with giant letters.

kosmo
 

Jedito

Well-Known Member
Aug 16, 2001
46
0
306
Yep
I had to manually compile Apache and PHP after try buildapache :P
 

jumpdomain

Well-Known Member
Aug 12, 2001
109
0
316
I spend an hour fixing a server at VO after buildapache was used... I just though I screwed it up :)

If I remember correctly, the php module was loaded in the wrong order... Plus it was duplicated. Mod_perl and mod_gzip also had to be disabled.