The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vulnerabilities in OpenSSH and OpenSSL!

Discussion in 'General Discussion' started by tsook, Oct 3, 2003.

  1. tsook

    tsook Well-Known Member

    Joined:
    Mar 21, 2003
    Messages:
    55
    Likes Received:
    0
    Trophy Points:
    6
  2. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    If you have cpanels security updates enabled under your update prefs. you should be fine. All our systems have been updated shortly after redhat released the new software. Keep in mind that the version that redhat releases and the version the software vendor release are different titles. You will need to go to redhats errata page to see what the latest package versions are.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page