Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

want to stop automatic mail delivery

Discussion in 'E-mail Discussion' started by ngchandak, Aug 31, 2005.

  1. ngchandak

    ngchandak Well-Known Member

    Joined:
    Apr 5, 2005
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    156
    Location:
    India
    How to stop following kind of message from server.


    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    eiklim@xyz.com
    This message has been rejected because it has
    a potentially executable attachment "message.scr"
    This form of attachment has been used by
    recent viruses or other malware.
    If you meant to send this file then please
    package it up as a zip file and resend it.

    ------ This is a copy of the message, including all the headers. ------
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You'll need to disable the exim system_filter that cPanel integrate, i.e. /etc/antivirus.exim which you can do in WHM > Exim Configuration Editor.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice