Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

WAR file on EasyApache 4

Discussion in 'EasyApache' started by vanpana, Dec 26, 2017.

Tags:
  1. vanpana

    vanpana Registered

    Joined:
    Dec 26, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Romania
    cPanel Access Level:
    Website Owner
    Hello!

    I'm interesting in deploying a Java WAR file on my server which runs EasyApache 4, is this possible?
    I'm on WHM v66 and for some reason I can't downgrade to EasyApache 3 until Tomcat is supported in 4.

    Any help would be appreciated, thanks a lot!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,699
    Likes Received:
    1,790
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Tomcat is not yet supported in EasyApache 4, but we do plan to add support for it in the future (no specific time frame is available at this point). You can follow the feature request at:

    Tomcat Support in EasyApache 4

    Note that while it's unsupported, there is some discussion of a workaround on the following thread:

    Tomcat for EasyApache 4

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice