smartrange

Registered
Jul 29, 2012
4
1
3
cPanel Access Level
Reseller Owner
I believe it started with upgrade to CP v70 we are getting tons of emails with subject:

Cron <[email protected]> /usr/local/cpanel/scripts/eximstats_spam_check 2>&1
and content:

warn [eximstats_spam_check] The system has detected an unusually large amount of outbound email. The following sender(s) may be sending spam

I tried to stop these in tweak settings: Number of emails a domain may send per day before the system sends a notification. set to "unlimited"

also tried to change contact manager ->notifications:
Large Amount of Outbound Email Detected to disable

but we're still getting these emails.
Where do they come from and how can we stop them?

Thanks
 

cPanelLauren

Forums Analyst II
Staff member
Nov 14, 2017
7,336
582
263
Houston
cPanel Access Level
DataCenter Provider
Hi Everyone,

We do start detecting large amounts of Outbound Email. The cron runs and if we find an account with a large amount of mail leaving the server you receive a notification. The cron runs and sends a notification based on the notification preferences set at WHM>>Server Contacts>>Contact Manager -> Notifications -> Large Amount of Outbound Email Detected

Code:
# MAXIMUM_RUN_TIME - sets the maximum duration in seconds before
#                    gunning the query and putting an alert in the system
#                    error log
# SPAM_TIME        - sets the span in seconds that we care about--how
#                    recently must the messages must have been sent to be
#                    considered spam
# SPAM_COUNT       - sets the minimum number of unique recipients for a sender
#                    to be considered a spammer

my $MAXIMUM_RUN_TIME = 3 * 60;
my $SPAM_TIME        = 60 * 60;
my $SPAM_COUNT       = 500;
If you don't want to receive these notifications you can set them to disabled or change their priority.
 

smartrange

Registered
Jul 29, 2012
4
1
3
cPanel Access Level
Reseller Owner
Hi Everyone,

We do start detecting large amounts of Outbound Email. The cron runs and if we find an account with a large amount of mail leaving the server you receive a notification. The cron runs and sends a notification based on the notification preferences set at WHM>>Server Contacts>>Contact Manager -> Notifications -> Large Amount of Outbound Email Detected

Code:
# MAXIMUM_RUN_TIME - sets the maximum duration in seconds before
#                    gunning the query and putting an alert in the system
#                    error log
# SPAM_TIME        - sets the span in seconds that we care about--how
#                    recently must the messages must have been sent to be
#                    considered spam
# SPAM_COUNT       - sets the minimum number of unique recipients for a sender
#                    to be considered a spammer

my $MAXIMUM_RUN_TIME = 3 * 60;
my $SPAM_TIME        = 60 * 60;
my $SPAM_COUNT       = 500;
If you don't want to receive these notifications you can set them to disabled or change their priority.
I have already changed these settings to have a low priority (which in my case should NOT send an email) - I have reported this in the original thread and it's not working even when I set it to "disabled"
Can you please check this from your end?