The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Warning about latest edge release

Discussion in 'General Discussion' started by Curious Too, Mar 26, 2004.

  1. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Version: 9.1.0-EDGE_179

    When I try to create an account the following error is returned:

    Missing BINDVER Config Line in /etc/wwwacct.conf

    The account can not be created.
     
  2. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Me and a cPanel tech went over the config this morning. There was no space to list the bind version in the Edit Config section. She had to manually add the missing line to the wwwacct file. She has escalated the problem to the Dev team. Only 3 of my servers are using the latest edge and 2 of them did not have any problems.
     
  3. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Redhat 7.3 with 2.4.24-grsec kernel.
     
  4. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
  5. Michael-MS

    Michael-MS Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    16
    yup, upgrading to latest edge fixes this.
     
Loading...

Share This Page