The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WARNING: configured processor count does not match

Discussion in 'General Discussion' started by jek, Mar 26, 2004.

  1. jek

    jek Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    From messages log:

    cpanellogd: ==> cpaneld(logger) 8.0 Starting (4 processor system).....
    cpanellogd: ==> WARNING: configured processor count does not match
    cpanellogd: ==> actual processor count (1)! Running stats programs
    cpanellogd: ==> on this system may cause excessive load!
    cpanellogd: ==> You should set extracpus=0 in /var/cpanel/cpanel.config

    This is certainly not right. I see this couple of times. I see that
    the value is set to 2 under 'Tweak Settings'. Is this tweaked for a
    reason or by default ?

    Anyone got any input?
     
  2. Pyro411

    Pyro411 Active Member

    Joined:
    Oct 2, 2002
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Stanton, Michigan.
    Stab in the dark... do you have dual Xeons with Hyper Threading turned on?
     
  3. jek

    jek Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    nope...

    thanks for the try... but no... that machine ain't a Xeon.
     
  4. Jeff-C

    Jeff-C Well-Known Member

    Joined:
    Mar 16, 2004
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    This is also the number you set in WHM under tweak settings for 'the load over the number of cpu's at which processing of logs will be suspended'. The wording "(4 processor system)." had be confused as well, but what that means is that you have set in WHM tweak settings for logs to be processed as long as the load is under 4.0. You can change it in either WHM or in the above cpanel.config file if the load causes problems, but if you set it too low you may find that your stats stop being run.
     
Loading...

Share This Page