The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Was there a DNS Only Update?

Discussion in 'Bind / DNS / Nameserver Issues' started by billy79, Aug 19, 2007.

  1. billy79

    billy79 Active Member

    Joined:
    Dec 15, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Did something change in DNS Only?

    I love the DNS only product and have found it to fit my needs very well. Since it does it's job so well I almost never have a need to login and do anything on the box.

    Today I went to log into the web interface and I get a Page 404 error. I log into the server and it is running find but when I try to do service httpd restart I get a "service not recognized error".

    It is like Apache just went and left the box.

    It is still doing it's job and functioning as a DNS box without a problem at all. I tried a /scripts/sysup and a /scripts/upcp running a force on both but to no avail I still can't access it via the web.

    My only thought at this point is that maybe there was some sort of DNS Only update that my system choked on. So I wanted to ask.

    Has anyone else had this problem? Any and all ideas on fixing this will be greatly appreciated.

    -Billy
     
  2. krisdv

    krisdv Well-Known Member

    Joined:
    Jun 18, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Belgium
    You could try "service cpanel restart"
     
  3. billy79

    billy79 Active Member

    Joined:
    Dec 15, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Thx, I totally overlooked that and was making it much more complex. It worked....sometimes it is the simple things!

    -Billy
     
Loading...

Share This Page