wc: /lib/tls/libc.so.6: version `GLIBC_2.4' not found (required by wc)