The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

We have a /home directory, but it's not mounted as a partition.

Discussion in 'General Discussion' started by AdamDresch, Feb 7, 2011.

  1. AdamDresch

    AdamDresch Well-Known Member

    Joined:
    Jun 22, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    I only noticed this when checking quotas on the harddrive, everything is stored in /home, but /home isn't mounted as a partition

    My current Fstab looks like this

    Code:
    LABEL=/1                /                       ext3    defaults,usrquota        1 1
    LABEL=/tmp              /tmp                    ext3    defaults        1 2
    tmpfs                   /dev/shm                tmpfs   noexec,nosuid        0 0
    devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
    sysfs                   /sys                    sysfs   defaults        0 0
    proc                    /proc                   proc    defaults        0 0
    LABEL=SWAP-sdb2         swap                    swap    defaults        0 0
    /tmp             /var/tmp                    ext3    defaults,usrquota,bind,noauto        0 0
    /dev/sdc1 /backups ext3 defaults 1 2
    
    Any advice?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello,

    What is the question exactly in regards to /home partition? Yes, it isn't a separate mount, but why is this an issue if you have quotas set on / (it has usrquota listed for / partition), which would contain /home in it?

    Thanks.
     
  3. AdamDresch

    AdamDresch Well-Known Member

    Joined:
    Jun 22, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Thanks
    Yea I needed to reboot to get the quotas working :)
     
Loading...

Share This Page