The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web disk access on OS X Yosemite problem

Discussion in 'User Experience' started by miros, Mar 14, 2015.

  1. miros

    miros Registered

    Joined:
    Mar 13, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    France
    cPanel Access Level:
    Website Owner
    Hello All,
    Allow me this message because since I was on MAC OS X Yosemite, I can not log in anymore (finder: go menu - connect server) to the web disk whether in port or 2078 2077, Yosemite systematically rejects the connection (server not found ...). On the Cpanel Login Script proposed stop at OS X 10.8.
    :(
    My question is: is it done with a script to Yosemite expected? Or another solution because I have no solution at this time.

    thank you

    Regards.
    miros
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you open a support ticket so we can attempt to reproduce this issue and open an internal case if necessary? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
  3. Deebo

    Deebo Registered

    Joined:
    Sep 3, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London UK
    cPanel Access Level:
    Root Administrator
    Hi,

    I am getting a similar problem trying to access my web disk, I tried manually and via the script on both ports 2077 & 2078. I'm running OSX Yosemite (10.10.5) - when attempting to connect, I get a standard error message saying 'The server may not exist or it is unavailable at this time. Check the server name and IP address, network connection, and then try again.' My network connection is fine, and there's nothing (i.e. firewall) blocking those ports. I spoke to my hosting provider, and they believe it is a general problem affecting Yosemite versions and the ability to connect to Cpanel. I think there might be a release which should fix it, but there's no ETA on when this might be available. Meantime, I cannot access my web disk, and would like to know if anyone is aware of a workaround until the problem is fixed?

    Any help would be much appreciated.

    Thanks in advance,
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Your access level is listed as "Website Owner". Do you have root access to this server? If not, have you tried contacting your web hosting provider so they can take a closer look?

    Thank you.
     
  5. Deebo

    Deebo Registered

    Joined:
    Sep 3, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    London UK
    cPanel Access Level:
    Root Administrator
    Thanks for replying.
    Yes I do have root access, is it possible to change my cPanel Access Level to 'Root'? I checked, but couldn't find the option anywhere.
    As mentioned in my post, I did speak my web hosting provider, they said it's a general problem affecting Yosemite versions connecting to cPanel, we both searched the internet and there doesn't appear to be a fix released for it as yet. Hence why I posted here to find out if anyone else was aware of a way I might be able to workaround it.

    Cheers,
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page