The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web/Domain Forwarding entries disappeared

Discussion in 'General Discussion' started by frisbees, Jul 21, 2012.

  1. frisbees

    frisbees Member

    Joined:
    Feb 26, 2008
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    All of my web/domain forwarders just magically disappeared in WHM. Where are they stored? How do I restore them?
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    I'm unaware of WHM showing these. They are typically in cPanel > Forwarders area instead of WHM.

    The files that house the forwarders are /etc/valiases in root SSH and each domain has a file there.

    You might try running this command in case the issue is being caused by improper permissions:

    Code:
    /scripts/fixvaliases
    If that doesn't work and you aren't seeing any forwarders listed in the files in question, you can check your backups if you are saving the configuration files and have WHM > Backup > Configure Backup enabled. These would be in /pathtobackup/cpbackup/daily|weekly|monthly/dirs/_etc_valiases

    Of note, please replace pathtobackup with the path to the backup, and select daily, weekly or monthly for the folder to check.
     
Loading...

Share This Page