The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web Host Manager Slow down

Discussion in 'General Discussion' started by Brad, Jan 22, 2002.

  1. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Is everybody experiencing an extreme slow down with Web Host Manager and Cpanel in the last couple of weeks or is it just US? This seems to be related to SSL, without SSL it is quick but much slower.

    It takes 2-5 minutes for the entire page to load sometimes timing out! Our server techs have told me it is a Cpanel problem most likely, so we are having to put up with it.

    Before this it worked great loading in 2-4 secs.

    Version: cpanel4 [4.2.0-STABLE_35]

    Yes, we have restarted it, even server reboot.

    Here is what is running right now.

    root 3857 0.0 0.3 3344 1960 ? S Jan21 0:00 whostmgrd
    root 3845 0.0 0.5 4272 2916 ? SN Jan21 0:00 cpaneldlogd - sleeping for logs
    root 3847 0.0 0.5 4336 2932 ? S Jan21 0:00 cpaneld - listening port 2082
    root 3870 0.0 0.2 2760 1488 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:110 -d 995 -p /usr/local/cpanel/etc/cpanel.pem
    root 3874 0.0 0.2 2760 1488 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:25 -d 465 -p /usr/local/cpanel/etc/cpanel.pem
    nobody 3876 0.0 0.1 1872 948 ? S Jan21 0:00 /usr/local/cpanel/bin/startmelange
    nobody 3878 0.0 0.4 3520 2220 ? S Jan21 0:00 entropychat
    nobody 3882 0.0 0.3 2876 1684 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:2082 -d 2083 -p /usr/local/cpanel/etc/cpanel.p
    nobody 3884 0.0 0.3 2960 1796 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:2086 -d 2087 -p /usr/local/cpanel/etc/cpanel.p
    nobody 3886 0.0 0.2 2760 1488 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:2095 -d 2096 -p /usr/local/cpanel/etc/cpanel.p
    cpanel 3889 0.0 4.1 22240 20808 ? S Jan21 0:00 interchange
    nobody 3937 0.0 0.3 2960 1796 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:2086 -d 2087 -p /usr/local/cpanel/etc/cpanel.p
    nobody 4106 0.0 0.3 2876 1684 ? S Jan21 0:00 ./stunnel -r 127.0.0.1:2082 -d 2083 -p /usr/local/cpanel/etc/cpanel.p
    root 19822

    Nothing has helped.
     
  2. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Damn slow...

    I was about to ask the same question as you. I am on cable - a commercial line, and I have never seen anything as slow as it is now. It does load the WHM in 3 to 5 minutes. (including images) Times out often.

    I figgured they would have got it fixed by now, surely they know about it...

    Just a word of advice... NEVER log in without the SSL. It is your root password you are trying to protect here,,, if it gets sniffed, your whole server could be hacked with root acces... not good, man.

    Put it this way.. I was using my laptop and cell phone out on a lake this summer, and it loaded faster then than it is now with comm cable at T1+ speed.

    Hope they get it fixed soon.

    Tim L :cool:
     
  3. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Glad to see I\'m not alone..

    I never do log in without SSL in WHM. I was talking about Cpanel users logging in without SSL, then it\'s quicker ..

    Haven\'t ever even tried logging into WHM without it. In fact I thought it was mandatory with the port.

    Thanks for the heads up though
    ;)
     
  4. indiboi

    indiboi Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    I reported this as a bug a while back... and it\'s only getting slower and slower.... to the point it is no longer usable.

    Of course the resolution to the bug report was basically \'it\'s your server not cpanel.\'
     
  5. moronhead

    moronhead Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    706
    Likes Received:
    0
    Trophy Points:
    16
    Alternatively you can login by port forwarding from your SSH client to port 2086 on the server. It\'s secure and fast.
     
  6. bdraco

    bdraco Guest

    [quote:124b16e6e3][i:124b16e6e3]Originally posted by superiorhost[/i:124b16e6e3]
    Damn slow...

    I was about to ask the same question as you. I am on cable - a commercial line, and I have never seen anything as slow as it is now. It does load the WHM in 3 to 5 minutes. (including images) Times out often.

    I figgured they would have got it fixed by now, surely they know about it...

    Just a word of advice... NEVER log in without the SSL. It is your root password you are trying to protect here,,, if it gets sniffed, your whole server could be hacked with root acces... not good, man.

    Put it this way.. I was using my laptop and cell phone out on a lake this summer, and it loaded faster then than it is now with comm cable at T1+ speed.

    Hope they get it fixed soon.

    Tim L :cool: [/quote:124b16e6e3]

    Ouch.. just tried it on my cable modem @ home .. I\'m used to working on it locally so I never notice.. its quite painful.. I\'ll see if I can get something done about it today.
     
  7. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi Nick,,
    Thank you,,, from us all :)

    Tim L :cool:
     
  8. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi Nick,,
    Thank you,,, from us all :)

    Tim L :cool:
     
  9. bdraco

    bdraco Guest

    Is there a major diffrerence between browsers?
    Here\'s my test results

    Mozilla/NS6: ssl handshake 1.3 sec
    Netscape 4: ssl handshake 0.9 sec
    Opera: ssl handshake 8.3 sec
     
  10. bdraco

    bdraco Guest

    Let me know if you have any better luck with build 43
     
  11. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hi,
    Looks nicer :)

    It is faster too..
    With IE Version 6.0.2600

    took 1 minute 31.14 sec from time I hit the bookmark to the finish of loading, but the main body page (blank page) failed to load... no biggie.

    Compaired at the same time with a duel processor server running cpanel vers 38 , took 6 min, 12.58 seconds.

    I think I will run upcp on the otehr 4 servers now :)

    Thanks Nick .. you da man !

    Tim L :cool:
     
  12. Brad

    Brad Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    231
    Likes Received:
    0
    Trophy Points:
    16
    Thank you Nick!

    Went from 3-4 minutes to 7-secs in Web Host Manager. Those images are gone.

    The install went painlessley, everything seems to be working fine but I am seeing this message after cpanel update, it repeated 6-times.

    Connection Timeout at /usr/local/cpanel/whostmgr/bin/whostmgrd line 302.
     
  13. indiboi

    indiboi Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    THANK YOU!!!!! :D

    Load time is SO very much better now.
     
  14. bdraco

    bdraco Guest

    [quote:0b41998bee][i:0b41998bee]Originally posted by superiorhost[/i:0b41998bee]
    Hi,
    Looks nicer :)

    It is faster too..
    With IE Version 6.0.2600

    took 1 minute 31.14 sec from time I hit the bookmark to the finish of loading, but the main body page (blank page) failed to load... no biggie.

    Compaired at the same time with a duel processor server running cpanel vers 38 , took 6 min, 12.58 seconds.

    I think I will run upcp on the otehr 4 servers now :)

    Thanks Nick .. you da man !

    Tim L :cool: [/quote:0b41998bee]

    Tim,

    A minute is still quite long.. what kind of connection are you on?
     
  15. superiorhost

    superiorhost Well-Known Member

    Joined:
    Nov 16, 2001
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hey Nick,,
    I think part of the slow down yesterday was my ISP. I am on a commercial cable, but they changed things over from @home to @comcast yesterday...

    Build 48 is running great. Loads in seconds now. My speed is just a bit faster than a T-1 ... usually hard to see anything slow, that\'s why this caught my attention.

    Whoever is doing the HTML of the WHM - Doing a nice job! I wished those images were tables long ago, and i am sure others did too.

    Two thumbs up guys... :)
    and once again,,

    Thanks Nick

    Tim L :cool:
     
Loading...

Share This Page