The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web Protect

Discussion in 'General Discussion' started by Tos, Nov 1, 2002.

  1. Tos

    Tos Member

    Joined:
    Oct 27, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Not sure when this happened, but Web Protect from cpanel no longer funtrions. Set it, click it, and it says it is now protected, but go back and it is unchecked and not protected.

    Any help on troubleshooting this? Not seeing anything in normal logs.

    Running the latest EDGE build.

    Thanks,
    Steve
     
  2. itf

    itf Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    624
    Likes Received:
    0
    Trophy Points:
    16
    [quote:f377daf2f8][i:f377daf2f8]Originally posted by Tos[/i:f377daf2f8]

    Not sure when this happened, but Web Protect from cpanel no longer funtrions. Set it, click it, and it says it is now protected, but go back and it is unchecked and not protected.

    Any help on troubleshooting this? Not seeing anything in normal logs.

    Running the latest EDGE build.

    Thanks,
    Steve[/quote:f377daf2f8]

    Make sure your directory which you want to protect has execute access permission
    chmod +x directory
     
  3. Tos

    Tos Member

    Joined:
    Oct 27, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I knew it was something easy.

    Thanks, that did it.
     
Loading...

Share This Page