The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web site on another server - MX on mine

Discussion in 'General Discussion' started by cacathcart, Sep 26, 2006.

  1. cacathcart

    cacathcart Member

    Joined:
    Sep 8, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I have a client who is moving his site to another company's server, but they would like to keep the email with my server. I looked at a variety of other post, and here are the settings I now have setup for his domain:

    hisdomainname.com 14400 NS ns1.myserver.com
    hisdomainname.com 14400 NS ns2.myserver.com
    hisdomainname.com 14400 A xxx.xxx.xxx.xxx (new server IP)
    localhost.hisdomainname.com 14400 A 127.0.0.1
    hisdomainname.com 14400 MX mail.hisdomainname.com
    mail 14400 A xxx.xxx.xxx.xxx (my server IP)
    www 14400 CNAME hisdomainname.com
    ftp 14400 A xxx.xxx.xxx.xxx (new server IP)

    When I go to his domain name, I am still taken to the root tree on my server. The email is working fine. Have I missed setting up or changing an A, NS, CNAME, MX record somewhere?

    Thanks for any assistance on this.
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That looks fine. Have you waited for propagation (anything up to 72 hours) since you made the DNS change?
     
  3. cacathcart

    cacathcart Member

    Joined:
    Sep 8, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Would it still take that long even if there were no change in the DNS info with the registry company? If so, then that would probably explain the problem.
     
Loading...

Share This Page