The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Web Stats Not Enabled

Discussion in 'General Discussion' started by Leviticus, Jun 18, 2004.

  1. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I ran a search on the forums and looked through the documentation to see if there was anyhelp with this "issue", but I was not able to find it, so here I am, and if this has been covered, then excuse me.

    I am the owner of approximatly 95 web-servers, all Linux, all cPanel. As of Feb. 2004, one of the servers stopped giving out stats. All sites that were up before 2-04 have stats leading up to 2-04. After that there are no stats avaliable. I have dug all around WHM & cPanel in an effort to find a place to enable/disable stats and it is not there.

    Anyhelp would be awesome, Thanks.

    - Troy :: Fusion-Tec.NET
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You could check the setting in WHM > Tweak Settings > Number of days between processing log files and bandwidth usage. Make sure that it is set to 1.

    Incase of an error, have you tried running one site manually:

    /scripts/runweblogs
     
  3. Leviticus

    Leviticus Member

    Joined:
    Jun 18, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Hi, I enabled all the stats stuff, and now I guess I just have to wait a month for it to generate something.... Thanks for the help.
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You should get some stats showing up within 24 to 48 hours.
     
Loading...

Share This Page