The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Webalizer Error !!

Discussion in 'General Discussion' started by mvital, Mar 15, 2004.

  1. mvital

    mvital Well-Known Member

    Joined:
    May 24, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lisbon - PORTUGAL
    i have getting this error in all my server accounts

    Insecure dependency in chdir while running with -T switch at cpsrvd.pl line 782.

    cant someone help me with this issue ??

    thz in advanced
     
  2. thedavid

    thedavid Well-Known Member

    Joined:
    Nov 22, 2002
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Indeed - I'm getting this on all of the 'current' build from yesterday.

    +-------------------------------------------------------------+
    Mon Mar 15 12:43:02 EST 2004
    9.1.0-EDGE_84 (i686)
    ---------------------------------------------------------------
    fix an insecure dep at line 782
    ---------------------------------------------------------------

    Looks like it's fixed in edge... Going to update to the most recent current to see if it fixes it.
     
  3. mvital

    mvital Well-Known Member

    Joined:
    May 24, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Lisbon - PORTUGAL
  4. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    The problem may be because of the following reasons:

    1.you might have upgraded the cpanel to the latest version.
    solution: downgrade it to the previous version.

    2.you may using older version of php.
    solution : upgrade to the lastest version.

    Regards,

    Bright:)
     
Loading...

Share This Page