The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

webalizer month-end issue.....

Discussion in 'General Discussion' started by NetEndeavors, Aug 1, 2002.

Thread Status:
Not open for further replies.
  1. NetEndeavors

    NetEndeavors Member

    Joined:
    Apr 29, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    We're running CPanel 4.9.0-29.

    One of our clients noticed that after the log job ran this (07/31) morning, they were no longer able to see webalizer statistics for July 1 thru 29, and only minimal stats for July 30.

    Further more, main webalizer homepage does not show links to usage_200206, usage_200205 etc although these files are in the user's tmp/webalizer directory and can be accessed via direct link.

    Upon researching this problem further, this problem has been happening since the May, 2002 month-end log run......

    Is anybody else encountering this problem when attempting to view CPanel -& Webalizer reports?
     
  2. NetEndeavors

    NetEndeavors Member

    Joined:
    Apr 29, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    /etc/httpd/domlogs

    Turns out that all the /etc/httpd/domlogs/[domain name] log files were reset at around 1:30 a.m. July 31 -- no information in the log file prior to this time......

    As a result, when the webalizer runs, the reports are only generated with the info in this file....

    Who / What reset these files - deleting all previous information in them?
     
  3. farhad1144

    farhad1144 Registered

    Joined:
    Dec 30, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have this problem too, No one in CPanel Development Team take care about that. I have two cpanel server and on both of them we have same problem.
     
  4. Kaith Rustaz

    Kaith Rustaz Active Member

    Joined:
    Jun 5, 2002
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Has anyone gotten any info on how to fix this? Its pretty pathetic that Cpanel has 3, 4? stats packages, and not one works right.

    The only sollution Ive seen is to not delete or rotate your logs...which isnt an option when you have sites generating 1GB a month...
     
  5. gic

    gic Well-Known Member

    Joined:
    Jun 28, 2002
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    6
    You could also upgrade to Cpanel 5 or 6 which the stats work fine in. Just letting you know.
     
  6. mesranet

    mesranet Well-Known Member

    Joined:
    May 6, 2002
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    What ? Work fine ?

    Since i upgrade to new Version 6 EDGE 77 and now to Stable 88, Latest Visitor and Webalizer are stop giving report and its effected to all user on my server. The report stop at 19th Feb. I already submit 2 ticket to support@cpanel.net but until now no responce at all.
     
  7. Kaith Rustaz

    Kaith Rustaz Active Member

    Joined:
    Jun 5, 2002
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    I've kept up with every stable release. Am now running 6-stable88 and, yet, all my logs for last month are gone...joy. 200 websites, without a history.

    again. sigh.
     
  8. ng_kiangkai

    ng_kiangkai Member

    Joined:
    Sep 19, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Attention to CPanel staff. Please help on it

    Dear all,

    I have face the same problem like u all. the summary of previous months are stored in the cpanel webalizer directory and no display. Is there any way to dsipay every months summary in webalizer
     
  9. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Please don't cross-post, espcially on a 2-3 year old thread. Also, if you want cPanel support then you need to go through your cPanel license provider, the forums is not the place.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page